
      DOWNLOADING FILES, EDITING IN PHOTOSHOP   

Access and facilities:
You can use the lab any time that the building is open and a class is not in session
	

 - these hours are: M - Th: 8AM - 10PM; Fri and Sat: 8AM - 6P; and Sun: 8AM - 7PM 
	

 - other classes using the lab fall/13 meet the following times:
	

 	

 Tuesdays: 9:50-11:25, Wednesdays from 8:30-10:00, Thursdays from 2:30-4:00pm.
	

 - also the following random times:	


	

 	

 Mon 10/28, 12:00-1:30 Thurs 10/24 8:30-10:30am, Wed 10/30 4:00-5:30 Fri 11/1 8:30-10am

If there are technical glitches on the computer you’re using:
	

 - you will need to use another machine; please leave a note describing the problem

if an ink tank is empty, which should be quite rare, use another computer

using Macs:  (PC’s in RH447 have smaller screens and are slower)
Logging in on Macs:
1. the initial log in window sometimes has only 'LeMoyne College' as an option.
	

 - to make the ‘Other’ option visible, try double clicking ‘Le Moyne College’ option and then 
	

   in window that opens, click on ‘Back’ button, or just be patient and wait a minute or 2 

2. if you get a Keychain prompt,  I would recommend creating the keychain using the same user 
	

 ID and password, though this isn’t critical on Macs
	

 - you can choose ‘Continue log in’

3. check screen brightness by pressing the F1 and F2 keys in the top left corner of your keyboard
	

 - indicator should be in middle

Opening Photoshop:
- click on PS icon in upper right corner of desktop or on bottom dock 
- if there is no Photoshop icon on desktop, go to Macintosh HD > Applications > 	

   
	

 Photoshop CS5; or right click on image file and under open with, choose Photoshop
- click on ‘Register Later’ in Registration window



Accessing image files from USB flash drive:
- insert flash drive in USB port on back of computer, near bottom, or on keyboard

- icon for flash drive will appear on desktop
	

 - if no icon appears, click on Computer

- open Photoshop; then choose File > Browse in Bridge
	

 	

 - in window that opens, click on Computer, on left side
	

 	

 - your flash drive icon should be displayed
	

 	

 - open your image folder; you will see thumbnails of all images
	

 	

 - when you are done, drag your flash drive icon to the Trash icon on lower right corner of 
	

 	

 	

 screen

Note: do NOT insert your camera memory card into the computer
	

 - working from your memory card causes problems when you put memory card back in camera
	

 - printing from files on memory card can cause error messages on the printers

Deleting files and folders:
- simply drag that file or folder to the trash icon at the bottom of your screen

Logging off:
- log off as your name
- do not shut the computer down 
	

 - if the computer is shut off, turn on by pressing button  on back of machine
- it will take about 5 minutes for the desk top to set up

Uploading image files to your personal class folder on the Macs:
	

 you will have a personal folder for this class which has 600MB of storage space
	

 	

 - do not confuse this folder with the one you have as a student at the college
	

 	

 - that folder is much smaller and will not be able to hold multiple image files

	

 always download your image files on to your own hard drive first, so you have a saved copy of 
	

 	

 all your files

! you can then copy your files to your personal class folder by way of a flash drive	


	





this procedure is necessary for assignments which require digital files, not prints
	

 - it is easier to do on a PC (see other handout)

open browser: Firefox or Safari icons on bottom dock
	

 - go to netstorage.lemoyne.edu and log in
	


	

 - navigate to your personal folder for this course by following this sequence:
	

 	

 - DriveL@Shared > Courses > your photo course, eg, ART 243 > folder w/ your name

	

 - click on File > upload; then navigate to the image file you want to upload
	


	

 - in ‘Upload File’ window, click on ‘Upload’
	

 	

 - the file will be uploaded into your personal folder

if at any time, you wish to copy a large number of image files to this folder, it is much easier to 
	

 do this on a school PC than on a Mac, because when using a Mac, you have to go through 
	

 netstorage

Uploading image files to your personal class folder on a PC: 
- see other handout

EDITING YOUR IMAGE 
Free image editing software, if you need to work at home: 
	

 - Picasa at picasa.google.com 

good tutorials on anything you want to do in Photoshop: youtube.com, good-tutorial.com

other editing programs on line: picnik.com, lunapic.com, photobucket.com
- these programs tend to be simplistic and gimmicky, and do not allow you to really learn the    
	

 step by step process of image editing and in doing so, limit your creativity and limit your 
	

 options
- most of these will not allow for high quality printing; for screen viewing only
- if you want to use these on any given assignment you need to discuss it with me first
- the Photoshop editing methods described here are easy to learn and allow you much more  
  	

 flexibility



Using Photoshop
1. To access your files directly from your flash drive:
	

 - insert flash drive in USB port on back of computer, near bottom, or on keyboard
	

 	

 - icon for flash drive will appear on desktop

	

 - open Photoshop; then choose File > Browse in Bridge
	

 	

 - in window that opens, click on Computer, on left side
	

 	

 - your flash drive icon should be displayed
	

 	

 - open your image folder; you will see thumbnails of all images
	

 	

 - open your chosen image

2. next, save a version of your image that you will be editing
	

 - under File, choose Save As
	

 - in window that appears:
	

 	

 	

 - give file a name
	

 	

 	

 - under Format, choose PSD (Photoshop) or JPEG 
	

 	

 	

       - if save as JPEG, in JPEG options window, for ‘Quality’ choose ‘12’
	

 	

 	

 - navigate to your flash drive or personal class folder, and save your file here

3. B&W classes only: to convert your file from color to black and white, choose: 
	

 - Image > Mode > Grayscale if you are sure you won’t ever want this as a color file
	

 - you can use Image > Adjustments > Desaturate,  if your camera is an SLR
	

 	

 - this method often causes visible digital grain if your camera is a cheaper CDC

4. you now need to resize your image – remember to DE SELECT RESAMPLE
	

 - printer paper is 8 1/2 x 11” and image size should be at least 3/4” smaller than printer paper
	

 - choose Image > Size:
	

 	

 	

 - in window, deselect Resample Image, if it is selected, at bottom right of window
	

 	

 	

 - under Document Size, make sure ‘inches’ has been chosen	


	

 	

 	

 - set longer dimension of your image to 10.2 ”
	

 	

 	

 - shorter dimension will be set automatically
	

 	

 	

     - if you are using a 3:2 format, other side will be about 6.7” 
	

 	

 	

     - if you are using a 4:3 format, other side will be about 7.5”
	

 	

 	

 - resolution should be at least 200PPI after re sizing
	





	

 - to fit your image to the screen, on top menu bar, you can choose View > Fit on Screen	



Using the toolbox:	

 	

 	

 	

 	

 	

 	

 	

 	


! 1. Toolbox - located at left side of screen
	

 	

 - icons indicate different image editing tools
	

 	

 - pass mouse over icon to show name of tool
	

 	

 - click on icon to open Options Bar, which is displayed on top of screen
	

 	

 - click on icon and hold down, to show alternate tools, if there are any 
	

 	

 - Options Bar describes choices with specific tool

	

 2. Menu options on top of screen - offer other image editing methods	


 
Undoing changes that you make:
	

 - any change can be undone by choosing Edit > Undo, but this will only  undo the last change 
	

 	

 that  you made
	

 	


	

 - you can undo previous steps by choosing Edit > Step Backward
	


	

 - to undo all changes made to the image since it was last saved (you saved an unedited version 
	

 	

 of the image right after importing it to Photoshop), choose File > Revert, and click Revert
	


	

 - to go back to any previous stage of editing, choose Window>Show History on top menu bar
	

 	

 - in History window, you can select any previous stage
	

 	

 - when file is closed, History window is cleared

BASIC IMAGE EDITING TECHNIQUES: ! ! ! ! !

1. Adjusting Brightness and Contrast:
	

 a. to create a pure white somewhere in your image - almost all images should have this
	

 	

 - use Levels command: choose Image > Adjust > Levels
	

 	

 - a window appears which contains a histogram
	

 	

 - drag white slider to the edge of the ‘shoulder’ of the histogram to accomplish this

	

 b. to adjust overall image brightness
	

 	

 - Note: images requiring major adjustments in brightness are better off re shot



 	

 	

 - choose Image > Adjust > Levels
	

 	

 - move Input Levels mid tone slider to left or right
	

 	

 	

  - this affects mid tones the most, but also shadows and highlights somewhat

	

 c. to increase image contrast:
	

 	

 - move both Input Levels highlight and shadow sliders towards middle, to edge of shoulder
	

 	

 	

  
	

 d. to reduce overall image contrast:
	

 - use Shadow/Highlight adjustment to accomplish this
	

 - on top menu bar, choose Image > Adjustment > Shadow/Highlight 
	

 - bring shadow slider down to 0
	

 - make shadows lighter by moving shadow slider to the right
	

 - make highlights darker by moving highlight slider to the right
	

 	

 	

 - don’t overdo adjusting highlights, or your file will lose a lot of data and highlights in your 
	

 	

   	

   print will look posterized, ie, glowing
	


	

 Note: you can always choose File > Revert to undo any changes you’re made and start over

2. Cropping your image - select Crop tool in tool box	


- you may have some images in which you wish to crop out some of the total image; Note:
      significant cropping will degrade image quality 
	


! 1. if you want to do a free crop without any pre set dimensions, make sure no numbers are 
        typed  in on Options Bar; a free crop is usually the best choice
	


	

 2. if you wish to maintain the same image dimensions you had originally, go to Image Size 
	

     window and note the image dimensions (e.g., 6.75 x 10in), 
  	

 	

 	

 - go to Options Bar for Crop tool and type in those dimensions for height and width
	

 	

 	

 - you must type in ‘in.’ or pixels will be chosen and your image will become comically tiny 

	

  	

 	

 - use Crop tool to select an image area
	

 	

 	

 - place cursor in upper left portion of your image	


	

 	

 	

 - click and drag tool across image to select area you want to keep
	


	

 	

 	

 - if you decide you want to re do selection, press Escape key 



	

 	

 	

 - when you are satisfied w/ your crop, on Menu bar, choose Image>Crop or press Enter key
	


	

 - if you did a free crop, remember to resize your image after cropping
	

 	

 	

 - choose Image > Size and deselect resample
	

 	

 	

 - remember that your shorter dimension cannot exceed 8” and your longer dimension 
	

 	

 	

   should not exceed 10”
	

 	

 	

 - resize your image using this rule as your guide
	

 	


	

 	

 	

 - you can choose to make a somewhat smaller print if you want to

3. Sharpening a soft image 	

 	

 	

 	

 	

 	

 	

 	


	

 - Note: sharpening can increase visible grain to some extent
	


	

 - if you find that your image appears to be out of focus on the screen, you should probably
	

   choose another image to work with, but some images can be visibly sharpened in Photoshop
	


	

 - an image with some textural detail will sharpen the best

	

 - zoom in on your image to at least 50%
	


	

 - choose Filter > Sharpen > Smart Sharpen
	

 	

 	

 - select Preview option
	

 	

 	

 - try dragging  Amount slider to 150% as a starting point 
	

 	

 	

 - choose Radius of 2 and Thresh hold of 1
	

 	

 	

 - check and uncheck Preview to see the change in your image
	

 	

 	

     - if you see no visible change in the preview window, look directly at your image to see
	

 	

 	

       the change in sharpness
	


	

 	

 - remember that sharpening will be more visible on the screen than in the  print

4. Making basic selections, using the Lasso tool
	

 - selecting part of your image allows you to make changes to only that part of your image
	


	

 - the lasso tool is located near the top of the toolbox
	

 	

 	

- options: Lasso, Polygon Lasso, Magnetic Lasso



	

 - Freehand lasso tool is pretty much useless

- Polygon Lasso: this is the best tool to use if your area to select and its background are similar 
	

 	

in color or tone
	

 	

- creates a straight line from one anchor point to another
	

 	

- press down and release mouse at successive points around desired selection 

	

 	

 	

- double click when you return to starting point, to lock in selection
	

 	

 	

- Note: press Escape on keyboard if you are having trouble deselecting
	

 	

    
	

 - Magnetic Lasso: good for making selections around high contrast objects
	

 	

 	

- there is no need to create anchor points; simply move the tool along the edge of the area
	

 	

 	

  you want to select	


	

 	

 	

- to add to your selection: hold down Shift key
	

 	

 	

- to subtract from your selection, hold down Alternate key
	

 	

 	


	

  	

  - make sure you start and finish outside existing selection

5. Retouching your photo - removing unwanted spots
	

 - you will need to use 3 tools from the toolbox for retouching:
	

 	


	

 a. zoom tool - icon is a magnifying glass and is at bottom right corner  of tool box 
	

 	

 - after selecting zoom tool, position mouse in area of your image you want to enlarge 
   	

 - click mouse; each click will continue to enlarge that area of your image; zoom to about 50%
	

 	

 - to zoom out (shrink image), press Alt key and click mouse
	

 	


	

 b. hand tool - located near bottom of toolbox	

 	

 	

 	

 	


	

 	

 - this is used to scroll around your image 	


	

 	

 - click and drag w/ hand tool
	


	

 c. healing brush - icon is a bandaid	

	

 	

 	

 	

 	

 	


	

 	

 - this tool allows you to retouch spots on your image by sampling an area of the image right
	

  	

  next to the one you want to re touch
	

 	


	

 	

 - use Zoom tool to enlarge  area you want to work in
	

 	


	

 	

 - within healing brush options, choose ‘Spot Healing Brush’	





	

 	


	

 	

 - click icon to display it’s Options Bar on top of screen
	

 	

 	

 - on Options bar, under Mode, choose Normal
!
! ! - go to Options Bar, click on Brush, and drag diameter slider to create a brush size slightly 
	

 	

 	

 larger than the area you are retouching; leave hardness at about 20%

!


